17768-problemka-s-podklyuchenie-kamery-zadnego-vida-na-aut-06-a

Проблемка с подключение камеры заднего вида на аут`06 – SubaruDrom.Ru (старый форум)

05.03.2021 21:10   #1
Климова Анна Новичок  
 
Регистрация: 14.10.2021 Сообщений: 77
Коллеги, спасайте.
Без моника ездить не прикольно. Его не поставлю, пока камера не заработает.
По поиску, похожей темы не нашел.

имеем аут европа 2006.
поставил давно моник от японца.
Прикупил камеру.
Вот спустя "пол года" решил поставить.

Собственно, вот сама камера.
Три пары:
1. видео сигнал
2. питание камеры
3. питание подсветки номера

Для теста подключил видео сигнал к 4-х пиновому разъему на монике. По диагонале, как указано в темах. Питание подключил от старой АКБ.
Заводим авто, переключаемся на R, экран активируется, но изображение темное, еле видно. (просьба открыть изображение, чтобы понять суть проблемы). Перепробовал разные комбинации, результату нет.
Как будто мощности не хватает.

Далее отсоединяем видео кабель от 4-х пинового разъема и подключаем на тюльпан. Нажимаем на монике Info и появляется чудесный сигнал:

Собственно, на тюльпане, домашнем ТВ, камера показывает отлично.
На 4-х пиновом разъеме, почти ничего не видно.

Может, кто сталкивался?
Буду рад советам.

 

10.05.2021 22:37   #2
Лилия Ахметсафина Новичок  
 
Регистрация: 16.09.2021 Сообщений: 78
Дело в мониторе, походу. Что хоть за монитор? Ссылки на темы с ним…
Я вот тоже ставил такую камеру себе на форик, но моник другой. Тоже наэкспериментировался
 
28.06.2021 03:16   #3
Руслан Зиннатов Новичок  
 
Регистрация: 02.02.2021 Адрес: Порхов Сообщений: 78
Монитор штатный кенвуд от японца.
 
09.07.2021 08:38   #4
Дмитрий Ершов Новичок  
 
Регистрация: 03.12.2021 Сообщений: 77
в чем, была проблема? или так и не разобрался еще? Просто я сталкнулся с такой же )) прям 1 в 1 …
 
30.07.2021 22:01   #5
actimel2007 Новичок  
 
Регистрация: 10.01.2021 Сообщений: 87
Фиг знает, как подключали остальные, ведь перечитал все мануалы. Все подключают по диагонали.
Вообщем, оказалось, что массу (оно же минус на камере) нужно подключить к корпусу монитора. Изображение появилось
Идеально подходит ближайший шурупчик. __________________
Недостаточно овладеть премудростью, нужно также уметь пользоваться ею
 
07.09.2021 04:50   #6
Алина Мысягина Новичок  
Регистрация: 08.09.2021 Сообщений: 68
Вот спасибо!!! 🙂
Завтра попробую, так же сделать…
 
15.09.2021 15:06   #7
Илья Бабичев Новичок  
Регистрация: 06.03.2021 Сообщений: 58
Сейчас подумал, что твоя и моя ошибка в том, что мы проверяли "как это работает" не прикрутив монитор на место., и соответственно не "заземлив" его )))
 
27.01.2021, 16:08   #8
Kammerherr Новичок  
 
Регистрация: 14.05.2021 Сообщений: 60
во что его заземлять, если он крепиться на пластиковом каркасе без единой железки?
 
20.02.2021, 19:10   #9
DenisMa Новичок  
 
Регистрация: 17.08.2021 Адрес: Межгорье Сообщений: 70
Цитата: Сделал так., все стало нормально! Все включается – все работает… Установил камеру, подключил питание, прокинул провод, подключил… оО Не работает! Монитор не реагирует! Прозвонил провода, на предмет разрыва – все норм., проверил правильно ли зацепил + – ., правильно. При включении задней скорости, а следовательно и питания камеры, с нее выходит около 1вольта… (сколько должно быть не знаю… В общем оставил эту затею, до завтра.
🙁
 
17.04.2021, 13:28   #10
Руслан Гараев Новичок  
Регистрация: 23.03.2021 Адрес: Оса Сообщений: 63
когда моник ставил, разъем не выпал? а то у этой камеры, разъем какой то мутный.
с камеры не 12 вольт, должно подаваться а видео сигнал, т.к. 1вольт нормально.
снимай, проверяй.
Камеру от чего запитал по напряжению?
 

Оставьте комментарий

Ваш адрес email не будет опубликован.